ZSR Forums

=> The Wind Waker => Topic started by: nickenator8 on September 25, 2015, 02:05:39 am



Title: Problems with Red Ting activation?
Post by: nickenator8 on September 25, 2015, 02:05:39 am
I've been practicing hovering and then healing, but it seems like sometimes, the Ting will heal me within 2-3 seconds, and sometimes it takes closer to 15 seconds to activate.

Is there any mashing on the gameboy that I'm supposed to do? I feel like I'm missing something.


Title: Re: Problems with Red Ting activation?
Post by: greatsnake on September 26, 2015, 12:19:01 am
I've been practicing hovering and then healing, but it seems like sometimes, the Ting will heal me within 2-3 seconds, and sometimes it takes closer to 15 seconds to activate.

Is there any mashing on the gameboy that I'm supposed to do? I feel like I'm missing something.

I timed it, it was consistent for me: 11.44 s, 11.27 s, 11.08 s. Pretty much it should take 11-12 s for Tingle to heal you. I don't know if there are connection problems between your gba and your gc, but time it yourself and check for major differences in times. See what's happening on the gba as well, there might be an animation skipped or something like that. But there's no mashing needed on the gba.


Title: Re: Problems with Red Ting activation?
Post by: nickenator8 on September 26, 2015, 09:26:33 pm
It must have been a problem with the connection or something, because since I posted this it's been consistent.


Title: Re: Problems with Red Ting activation?
Post by: TrogWW on October 01, 2015, 09:31:40 pm
Tingle item activation times should never vary. At least least with testing on emulator I saw timings that were always exactly the same.