Author Topic: Just got a controller... (pls save me)  (Read 1540 times)

0 Members and 1 Guest are viewing this topic.

Gummee

  • Deku Scrub
  • Offline Offline
  • Posts: 9
Just got a controller... (pls save me)
« on: August 31, 2016, 10:45:44 PM »

I just set up an emulator and got a controller. Finally free from console. The controller works absolutely wonderfully, except for one flaw. I can't get the analog stick into ESS position. Down/down right/right is under sensitive. Meaning if I slowly push the analog right or down, Link won't rotate in place. Eventually though, he will begin sprinting.

Left/up left/up is the opposite. It's over sensitive. If I push it ever so slightly, Link begins sprinting.

I'm pretty noobish to this stuff. Can anyone help me figure it out?  ;D
Logged

Habreno

  • Regular Guay
  • Offline Offline
  • Posts: 49
Re: Just got a controller... (pls save me)
« Reply #1 on: September 01, 2016, 05:23:27 PM »

Try unplugging your controller, letting it go back to neutral, then plugging it back in. If that doesn't fix it, you'll need more expert advice than what I know, but from what it sounds like, your neutral position is offset from center.

EDIT: based on below, probably not.
« Last Edit: September 02, 2016, 10:56:17 AM by Habreno »
Logged

Gummee

  • Deku Scrub
  • Offline Offline
  • Posts: 9
Re: Just got a controller... (pls save me)
« Reply #2 on: September 01, 2016, 06:07:43 PM »

This is the neutral position currently. Being so slightly off center can cause this much of an issue?
Logged

whyieyesya

  • Special Guay
  • Offline Offline
  • Posts: 211
Re: Just got a controller... (pls save me)
« Reply #3 on: September 05, 2016, 05:57:51 AM »

What kind of controller are you using?

It sounds as if your controller's analog stick is skipping major steps...
Logged