Author Topic: Black Screen crash Forbidden Woods  (Read 6719 times)

Offline cms_^

  • Deku Scrub
  • Posts: 4
Black Screen crash Forbidden Woods
« on: July 29, 2014, 09:10:23 PM »
Every time I load into forbidden woods entrance it doesn't load the cutscene and I''m stuck with a black screen. Does anyone know what causes this? I'm using a jp disc on Wii VC.
« Last Edit: July 29, 2014, 11:30:00 PM by cms_^ »

Offline gymnast86

  • Regular Guay
  • Posts: 59
Re: Black Screen crash Forbidden Woods
« Reply #1 on: July 30, 2014, 12:07:21 AM »
Are you using Dios Mios? This has been known to happen a lot if the game automatically boots up with Dios Mos.

Offline cms_^

  • Deku Scrub
  • Posts: 4
Re: Black Screen crash Forbidden Woods
« Reply #2 on: July 30, 2014, 01:14:00 AM »
Yeah it's launching through Dios Mios which is most likely the prob. I honestly wouldn't even know where to begin to fix/change this and this probably isn't the place to talk about it. If anyone knows what to do that'd be great. Back to google research for me in the meantime.

Offline cms_^

  • Deku Scrub
  • Posts: 4
Re: Black Screen crash Forbidden Woods
« Reply #3 on: July 30, 2014, 03:42:31 AM »
Update: I got it fixed by simply by installing mios v10 wad  :)

Offline Vulpone

  • Regular Guay
  • Posts: 31
  • im vulpone
    • Vulpone on Twitter
Re: Black Screen crash Forbidden Woods
« Reply #4 on: November 13, 2014, 10:55:04 AM »
sorry for necro'ing this post, but I have the same issue.
If I load it using DiosMios (and Disk Channel), I get full color on my TV, but it crashes while entering FW.
If I use the regular Mios, I load it using NeoGamma and I only get Black&White. Obviously this is very annoying and I was wondering if anyone knows a solution to that.
I'm using a CRT and it seems weird that the game runs in full color when using diosmios but is black and white when I dont use it.

anyone know of anything that might help me?

thanks

Offline wooferzfg1

  • Regular Guay
  • Posts: 76
Re: Black Screen crash Forbidden Woods
« Reply #5 on: November 13, 2014, 07:08:28 PM »
sorry for necro'ing this post, but I have the same issue.
If I load it using DiosMios (and Disk Channel), I get full color on my TV, but it crashes while entering FW.
If I use the regular Mios, I load it using NeoGamma and I only get Black&White. Obviously this is very annoying and I was wondering if anyone knows a solution to that.
I'm using a CRT and it seems weird that the game runs in full color when using diosmios but is black and white when I dont use it.

anyone know of anything that might help me?

thanks

do you have the newest DiosMios wad?

Offline Vulpone

  • Regular Guay
  • Posts: 31
  • im vulpone
    • Vulpone on Twitter
Re: Black Screen crash Forbidden Woods
« Reply #6 on: November 14, 2014, 02:18:45 AM »
Fixed it.

Don't use DiosMios. I overwrote the mIOS with the normal one (standard wii mIOS) and used Gecko OS to Force PAL 50 (!!) in Video. This gives me full color and no crash

Thanks
« Last Edit: November 14, 2014, 03:53:44 AM by Vulpone »

Offline nickenator8

  • Regular Guay
  • Posts: 32
Re: Black Screen crash Forbidden Woods
« Reply #7 on: November 24, 2014, 01:57:08 PM »
I recommend never using dios mios for actual disc games, only use it for booting a game from sd/usb. My wii used to crash everytime I reset it with dios mios installed.